WooCommerce é necessário para FooEvents. Por favor, instale e ative a última versão do WooCommerce.